• Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

این سایت از کوکی استفاده می کند. ادامه مرور در این سایت به منزله این است که با استفاده کوکی ها توسط ما موافقت کرده اید.

 

خوش آمدید به اپن کارت با طعم پارسی - مرجع رسمی اپن کارت

لطفاً برای دسترسی به تمامی بخش های سایت مراحل ثبت نام و ایجاد حساب کاربری را طی نمایید. پس از ثبت نام و ورود به سیستم، شما قادر به استفاده از امکاناتی همچون دانلود فایل ها، ایجاد موضوع، ارسال پاسخ به مباحث موجود، دادن امتیاز به اعضای دیگر، ارسال و دریافت پیام خصوصی، مدیریت نمایه و دیگر امکانات سایت خواهید بود. بعد از ثبت نام و ورودتان به سیستم این پیام دیگر برای شما نمایش داده نخواهد شد. اوقات خوب و لحظات مفیدی را برای شما در سایت آرزو مندیم.

 

  • 0
elcshop

مشکل در اپدیت اپن کارت

با عرض سلام و احترام طبق دستوراتی که در سایت نوشته شده جهت اپدیت اپن کارت 2 به ورژن های بالاتر 

حال هرکاری می کنم بر روی گزینه اپدیت نمی رود گزینه اینستال میاد 

لطفا راهنمایی کنید 

با تشکر 

0

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

10 پاسخ به این سوال تا کنون داده شده است

  • 1

ارسال شده در (ویرایش شده)

دوست گرامی 

آپگرید جز اجرای روش های ذکر شده نیست اگر شما موفق به این کار نمی شوید باید بدانید یا یکجایی از کاره شما اشتباه می باشد و یا دیتابیس شما مشکلی دارد که باید رفع شود .

علاوه بر این ها دوبار دوبار مشکلتون رو عنوان نکنید - ارسال پیشین شما به دلیل یکی بودن با ارسال جدید پاک شد 

همچنین ما چیزی به نام ابگرید و ابدیت نداریم لفظ صحیح اپگرید (Upgrad) و اپدیت (Update) است 

موفق باشید

ویرایش شده در توسط aman
1

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

کاربر گرامی

1- برای بروزرسانی در موقعی که فایلهای نسخه جدید را ر مسیر هاست خود آپلود می کنید باید دقت داشته باشید که دو فایل config.php یکی در مسیر روت فروشگاه و دیگری در مسیر پوشه مدیریت (admin) نباید جایگزین شود.... (فایلهای config.php که در نسخه جدید می باشد خالی هستند شما باید قبل از آپلود در سایت دو فایل config.php را پاک نمایید)

2- دقت داشته باشید قبل از هر گونه فعالیتی از فایلها و دیتابیس خود نسخه پشتیبان تهیه کنید

3- در صورتی که می خواهید از نسخه 1.5 ارتقاء انجام دهید ابتدا در بخش ماژولها تمامی ماژولها را غیر فعال نمایید (در قسمت ماژول های Vqmod نیز تمامی ماژولهای باید غیرفعال شود - غیر از vqmod-opencart)

4- در بروزرسانی باید به ترتیب انجام شود. از نسخه 1.5 به 2 --- 2.0 به 2.2  ----- 2.2 به  2.3

موفق و موید باشید

3

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

روش  که بالا دوست عزیزمون گفتند انجام دادم باز هم همین مشکل دارم 

فایل جدید اپلود می کنم فایل کانفیگ در روت و فولد ادمین حذف می کنم باز هم همین مشکل دارم 

0

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

دوست گرامی

 پیشتر ذکر شد ورژن حال حاضر فروشگاه خود و ورژنی که قصد اپگرید کردن دارید را ذکر نمایید

همچنین می توانید در خواست آپگرید در سایت نمایید که این کار در هاست شما توسط واحد پشتیبانی سایت 

انجام شود

موفق باشید

2

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

ارسال شده در (ویرایش شده)

با تشکر از توجه شما 

ورژن 2.0.3.1 

میخوام اپگرید کنم به ورژن بالاتر 

اپگرید کردن دوست دارم یاد بگیرم 

ویرایش شده در توسط Admin
اصلاح غلط های املایی چیزی به نام ابگرید نداریم (اپگرید صحیح است)
0

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

کاربر گرامی

فایل پیوست را در مسیر روت سایت خود آپلود نمایید سپس در مرورگر مراحل نصب را فراخوانی کنید:

www.mysite.com/install

مراحل بروزرسانی را دنبال کنید (دقت کنید باید در مسیر روت سایت فروشگاهی شما دو فایل config.php هر دو باید دارای اطلاعات باشند نباید خالی باشد تا به  جای نصب فروشگاه جدید --- نصب بروزرسانی را مشاهده نمایید)

قبل از هر گونه اقدامی از اطلاعات خود پشتیبان تهیه کنید

موفق و موید باشید

 

install.zip

1

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0
در در 1395/10/18, 11:26:15، elcshop گفته است :

فایل جدید اپلود می کنم فایل کانفیگ در روت و فولد ادمین حذف می کنم باز هم همین مشکل دارم 

فایلها رو باید قبل از اپلود تو روت فروشگاه حذف کنید

2

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

ارسال شده در (ویرایش شده)

بهتر است از این گزینه استفاده نمایید دیتابیس شما دچار مشکل شده است امیدوارم همواره دوستان پیش از آپگرید نسخه پشتیبان از قسمت phpmyadmin تهیه نمایند

موفق باشید

ویرایش شده در توسط aman
2

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

با عرض سلام مجداد

در هنگام اپگرید پس از انجام اپگرید مرحله به مرحله به ورژن 2.2 رسیدم حال هنگام اپگرید 

خطای زیر می دهد 

Error Code(0): Error: Duplicate column name 'date_added'
Error No: 1060
ALTER TABLE `oc_order_recurring` CHANGE `created` `date_added` datetime NOT NULL AFTER `status` in /home/elcshopc/public_html/system/library/db/mysqli.php on line 40

اره مهندس تو خیلی سایتها دیده بودم با هزینه مشکل حل میشه 

من راهنمایی خواستم والا از همون لحظه اول هم میتونستم هزینه پرداخت کنم دیگران اپدیت کنند 

0

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

درباره ما

اپن کارت پارسی مرجع رسمی اپن کارت در ایران ، در 9 مهر ماه سال 1388 به طور رسمی فعالیت خود را در زمینه پشتیبانی اپن کارت آغاز کرده است.این مجموعه به همراه گروه فنی خود با در نظر داشتن چشم اندازی برای آینده نزدیک ، قصد دارد تا به معرفی و آموزش هرچه بیشتر و بهتر هسته قدرتمند و دوست داشتنی اپن کارت ، به روش های مختلف در زمینه های گوناگون بپردازد تا در کنار کاربران خود به موفقیت های هر روز خود بیفزاید